Full Service Outage
Incident Report for FTAPI
Resolved
All services are operational.
Posted Mar 13, 2024 - 07:49 CET
Identified
We identified the issue. The Loadbalancer stopped to serve traffic. We provided a fix immediately.
Posted Mar 13, 2024 - 07:32 CET
Monitoring
We have identified the root cause of the outage and a fix has been implemented. We are monitoring the services while they become available again.
Posted Mar 13, 2024 - 07:32 CET
Investigating
We are currently investigating a full service outage.
Posted Mar 13, 2024 - 07:22 CET
This incident affected: FTAPI Cloud Systems.