Full Service Outage
Incident Report for FTAPI
Resolved
Service availability has been fully restored.
Posted Sep 04, 2024 - 12:42 CEST
Update
Services are available for the vast majority of customers, we are currently working on fixing the remaining offline services
Posted Sep 04, 2024 - 12:34 CEST
Update
We are seeing that our services are becoming available again for some of our customers and are working to quickly restore services for all customers.
Posted Sep 04, 2024 - 12:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2024 - 11:42 CEST
Investigating
We are currently seeing all services becoming unavailable to our customers and are investigating the root cause.
Posted Sep 04, 2024 - 11:26 CEST
This incident affected: FTAPI Cloud Systems.