Partial Cloud outage

Incident Report for FTAPI

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 12:01 CEST

Monitoring

We identified the issue and implemented a fix. Customers are back online and we are monitoring the system.
Posted Jul 28, 2026 - 11:14 CEST

Investigating

Customers on Prod-1 cannot reach their instances. We are investigating the root-cause.
Posted Jul 28, 2026 - 11:04 CEST
This incident affected: FTAPI Cloud Systems.