Service unavailable
Incident Report for FTAPI
Resolved
After extensive monitoring we can ensure the continuos stability of our service once more and resolve the incident.
Posted Dec 05, 2023 - 11:03 CET
Monitoring
We've managed to get our systems reachable again. We will monitor for stability.
Posted Dec 05, 2023 - 10:09 CET
Identified
We’re experiencing service unavailabilities. Our team is currently working to restore the normal operations of the service. We apologize for any inconvenience.
Posted Dec 05, 2023 - 10:01 CET
This incident affected: FTAPI Cloud Systems.