Application responding slowly

Incident Report for FTAPI

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 14:03 CEST

Monitoring

The application responsiveness is back to regular levels. We are monitoring the situation closely.
Posted Jul 30, 2025 - 13:18 CEST

Investigating

We are seeing the application responding slowly for multiple customers and are investigating the issue.
Posted Jul 30, 2025 - 11:55 CEST
This incident affected: FTAPI Cloud Systems.