Partial service unavailability

Incident Report for FTAPI

Resolved

A bugfix has been rolled out and verified.
Posted Apr 15, 2025 - 22:21 CEST

Update

We are planning an rollout today at 6pm to address the SAML issues. For now, you can use the FTAPI WebUI as workaround, as it is not affected by the SAML issue.
Posted Apr 15, 2025 - 14:49 CEST

Update

At this time, there are no new findings to report, but our engineering team is actively analyzing all relevant systems with the highest priority.

We understand how important this is and want to assure you that we are doing everything we can to resolve the issue as quickly as possible. Our team remains fully engaged, and we will provide the next update as soon as possible.
Posted Apr 15, 2025 - 13:57 CEST

Identified

We narrowed the issue down and found a culprit. We are working on a solution.
Posted Apr 15, 2025 - 12:00 CEST

Investigating

We’re currently experiencing degraded performance issues with for customers that use SAML and LDAP. Our team is currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Apr 15, 2025 - 10:02 CEST
This incident affected: FTAPI Cloud Systems.