Partial service unavailability
Incident Report for FTAPI
Resolved
We have implemented a fix, but some maintenance will be required to provide full service performance.
Posted Nov 19, 2024 - 00:25 CET
Identified
As a consequence of the outages earlier today, we are facing an issue with our database system that lead to a global outage. We are in the process of recovering the database system together with our supplier.
Posted Nov 18, 2024 - 23:07 CET
Investigating
We’re currently experiencing degraded performance issues with for some customers. The issue lies again within our service provider. We informed the provider and are currently working to restore normal performance levels. We apologize for any inconvenience.
Posted Nov 18, 2024 - 19:42 CET
This incident affected: FTAPI Cloud Systems.