Services Unavailable due to complications during Upgrade Procedure
Incident Report for FTAPI
Resolved
After identifying the root cause we were able to bring all services back to availability.
Posted Nov 22, 2023 - 03:57 CET
Identified
During our regular upgrade procedure we have encountered complications that lead to services currently being unavailable for some of our customers.

We have identified the root cause for this issue and are working on a fix.
Posted Nov 21, 2023 - 23:06 CET
This incident affected: FTAPI Cloud Systems.