Customers are back online. We still monitoring the system.
Posted Nov 18, 2024 - 17:04 CET
Update
We are seeing multiple services becoming unavailable again and are working to bring them back up as soon as possible.
Posted Nov 18, 2024 - 15:54 CET
Update
All services are operational again. We are monitoring while adjacent services proceed to recover
Posted Nov 18, 2024 - 15:08 CET
Monitoring
More than 70% of our customer services are back online now, we are still working to bring the remaining services back up.
Posted Nov 18, 2024 - 14:59 CET
Update
After the network fix has been implemented, we have recovered our database service and are currently seeing first customer facing services become available again.
Posted Nov 18, 2024 - 14:39 CET
Update
After a change in the underlying infrastructure, we are seeing improvements in network connectivity. We are currently evaluating the health of our services and are continuing to work on service recovery.
Posted Nov 18, 2024 - 13:58 CET
Update
Our infrastructure partner is working hard to fix the underlying networking problems. You can keep up to date with their incident status as well here: https://www.syseleven-status.net/incident/541
Posted Nov 18, 2024 - 13:00 CET
Identified
The underlying issue has been identified and we are working together with our infrastructure partner to fix it.
Posted Nov 18, 2024 - 12:30 CET
Investigating
We are currently investigating service interruptions for some of our customers.