Virus Scanning service error

Incident Report for FTAPI

Resolved

Issue was solved
Posted Mar 19, 2025 - 12:28 CET

Identified

We currently see a high amount of errors when using our virus scanning service.
We have identified the underlying root cause and are implementing a fix.
This may cause unannounced downtime of up to 5 minutes for some of our customers using the Virus Scanning functionality.
Posted Mar 19, 2025 - 10:24 CET
This incident affected: Virus protection.