Partial service unavailability
Incident Report for FTAPI
Resolved
After monitoring for 2 hours we set this incident to resolved.
Posted Nov 19, 2024 - 10:13 CET
Monitoring
We are still monitoring the situation and work close with our cloud provider
Posted Nov 19, 2024 - 08:36 CET
Identified
Most systems are up and running and respond fast, we expect full performance in a few minutes.
Posted Nov 19, 2024 - 08:20 CET
Investigating
We’re currently experiencing degraded performance issues that originate from our service provider. This is still ongoing from yesterday issues. Our team is currently working to restore normal performance levels with all parties involved. We apologize for any inconvenience.
Posted Nov 19, 2024 - 07:02 CET
This incident affected: FTAPI Cloud Systems.