Service unavailable
Incident Report for FTAPI
Resolved
The incident has been resolved. We apologize for any inconvenience.
Posted Mar 21, 2024 - 04:50 CET
Update
All systems are operational. We keep monitoring.
Posted Mar 21, 2024 - 04:32 CET
Monitoring
We applied a fix and we are currently monitoring all services.
Posted Mar 21, 2024 - 04:13 CET
Identified
We’re experiencing some service unavailabilities during rollout of the new FTAPI version. Our team is currently working to restore the normal operations of the service. We apologize for any inconvenience.
Posted Mar 21, 2024 - 03:04 CET
This incident affected: FTAPI Cloud Systems.