Services Partly Unavailable
Incident Report for FTAPI
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 16:39 CEST
Monitoring
We are seeing all services becoming available and stable again. We are monitoring the situation closely.
Posted Apr 30, 2024 - 16:28 CEST
Identified
We have identified the issue and are working on fixing the root cause.
Posted Apr 30, 2024 - 16:23 CEST
Investigating
We are currently investigating alerts about some of our services being partly unavailable.
Posted Apr 30, 2024 - 16:12 CEST
This incident affected: FTAPI Cloud Systems.