Service Not Accessible

Incident Report for FTAPI

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 17:11 CET

Update

We observed no further anomalies. Incident resolved.
Posted Feb 23, 2026 - 17:10 CET

Monitoring

The incident is resolved and the services are running again. We are further monitoring the situation.
Posted Feb 23, 2026 - 13:58 CET

Update

We are continuing to get the service up and ready.
Posted Feb 23, 2026 - 11:10 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 23, 2026 - 09:47 CET

Identified

The SecuFlows Advanced service is currently not available. We identified the issue and are working on restoring full functionality.
Posted Feb 23, 2026 - 09:46 CET
This incident affected: FTAPI SecuFlows Advanced.